10 enero

Impacto de las Vulnerabilidades Meltdown y Spectre Impacto de las Vulnerabilidades Meltdown y Spectre Bitdefender Impacto Vulnerabilidades Meltdown Spectre

Impacto de las Vulnerabilidades Meltdown y Spectre

Entendiendo el Impacto de las Vulnerabilidades Meltdown y Spectre en los usuarios de Bitdefender GravityZone

 

El Impacto de las Vulnerabilidades Meltdown y Spectre son las nuevas amenazas a las que nos enfrentamos en este inicio de año, las cuales afectan principalmente a ordenadores modernos ya que desde su diseño cuentan con una falla en su arquitectura lo cual permite tener acceso al kernel y por consiguiente a la información confidencial del equipo.

 

A raíz de que fue comunicada esta alerta se han lanzado parches de seguridad por parte de las empresas involucradas en dicha vulnerabilidad para contener el Impacto de Meltdown y Spectre. El problema es que estos parches de seguridad vienen con nuevos requisitos de hardware y software que pueden romper la compatibilidad con aplicaciones especializadas como productos de seguridad.

 

Es por esta razón que, diversos proveedores de seguridad como Bitdefender, lanzaron actualizaciones automáticas de compatibilidad a partir del 8 de enero.

 

Endpoint Security by Bitdefender Versión 5.3.34.489 fue lanzado el 9 de enero a las 6:00 a.m. GMT.

 

Impacto de las Vulnerabilidades Meltdown y Spectre Impacto de las Vulnerabilidades Meltdown y Spectre GravityZone Endpoint 150x150

 

A continuación, te presentamos algunas de las acciones que puedes realizar si eres usuario de Bitdefender para mitigar el Impacto de las Vulnerabilidades Meltdown y Spectre:

 

 

GravityZone Endpoint Security para Windows – Versión 6.2.28.973 (Fast Ringcompatible con el Parche de Seguridad de Microsoft del 3 de enero fue lanzado el lunes 8 de enero a las 10 a.m. GMT. La versión de Slow Ring también se lanzó el martes 9 de enero a las 5 a.m. GMT. No se requiere ninguna acción por parte de los usuarios antes o durante la actualización de Bitdefender Endpoint. Esta actualización entregó automáticamente una clave de registro específica que habilitó la actualización de seguridad de Windows en cuestión.

 

Puede continuar con las actualizaciones regulares del sistema operativo después de que se complete la instalación de la versión 6.2.28.973.

 

IMPORTANTE

Para cambiar el Ring de actualización siga las siguientes instrucciones: 

  1. Vaya a Políticas en la consola de GravityZone.
  2. Seleccione la política en cuestión y vaya a la pestaña Actualizar.
  3. Elija Fast Ring en el menú desplegable Update Ring.

 

GravityZone Endpoint Security para Mac: la versión 4.0.0.177215 es compatible con Mac 10.13.2 que mitiga el Impacto de la Vulnerabilidad Meltdown.

 

GravityZone Endpoint Security para Linux: las pruebas de compatibilidad se están ejecutando actualmente en distribuciones de Linux que publicaron parches de seguridad: RedHat, SUSE, Fedora, Debian, Oracle Linux y CentOS. A medida que los parches estén disponibles para otras distribuciones compatibles, se incluirán en las pruebas de compatibilidad.

 

GravityZone Security para entornos virtualizados:

  • NSX Guest Introspection Integrated: esta es una solución sin agentes, no hay componentes de Bitdefender ejecutándose dentro de las máquinas virtuales invitadas. Considere también el aviso de seguridad de VMware cuando planee actualizar su infraestructura.
  • Multiplataforma: Bitdefender Endpoint Security Tools para Windows Versión 6.2.28.973 se lanzó el lunes 8 de enero a las 10 a.m. GMT siguiendo el mismo modelo de versión de actualización que el anterior.

 

Para mayor información sobre el Impacto de las Vulnerabilidades Meltdown y Spectre así como pruebas de compatibilidad visita: https://www.bitdefender.com/support/understanding-the-impact-of-meltdown-and-spectre-cpu-exploits-on-bitdefender-gravityzone-users-2072.html

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *